株式会社レップワン運営サイト
株式会社レップワン
ネットワークインフラに特化したIT技術者の常駐サービスを提供しています。企業情報システムのノンストップ運用を支えています。
Replog!株式会社レップワン代表 福田兼児のブログです
株式会社レップワン代表 福田兼児のブログです。
Oneway Good Communication from Osaka Japan.
大阪近郊のおすすめ情報を英語で発信しています。
カテゴリー/Replog!byStaff

最新エントリー/Replog!byStaff

バックナンバー/Replog!byStaff

古越です

前回の続き。
構成については前回に書きました
今回はConfigを載せます。

ちなみに、Configを書くまでの準備などはこちらが詳しく書かれておりますんで、是非参考に。
(私は、超参考にさせてもらいました)

  • 前回書き忘れたこと
1. それぞれのVLANのゲートウェイがCisco892Wとは別に存在する場合を想定
2. 管理IPは以下にする
Router-IP: 192.168.100.100
AP-IP: 192.168.100.101

GateWay: 192.168.100.1

という訳で、ルータとアクセスポイントのConfig書きます。
全部書くと多いから必要部分だけね。



  • Router Config
no ip routing   #ルーティングを切る
!
interface FastEthernet0
 switchport trunk allowed vlan 1,10,20,30,100,1002-1005  ※注
 switchport mode trunk
 no ip address
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 ip unnumbered BVI1
 no ip route-cache
 arp timeout 0
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
 switchport mode trunk
 no ip address
!
interface Vlan1
 no ip address
 bridge-group 1
!
interface Vlan10
 no ip address
!
interface Vlan20
 no ip address
!
interface Vlan30
 no ip address
!
interface Vlan100
 no ip address
 bridge-group 1
!
interface BVI1
 ip address 192.168.100.100 255.255.255.0
!
ip default-gateway 192.168.100.1
!
bridge 1 protocol ieee
bridge 1 route ip
!
※vlan 1,1002-1005は入力必須

見て分かると思うけど、ルーティングさせないから↑のConfigはL2スイッチと大差無い。


  • AccessPoint Config
!
dot11 ssid jinji
   vlan 10
   authentication open 
   authentication key-management wpa version 2
   mbssid guest-mode       #ゲストモード(非ステルス)
   wpa-psk ascii jinji     #パスフレーズ入力
!
dot11 ssid eigyo
   vlan 20
   authentication open 
   authentication key-management wpa version 2
   mbssid dtim-period 2    #ステルス
   wpa-psk ascii eigyo     #パスフレーズ入力
!
dot11 ssid gijutu
   vlan 30
   authentication open 
   authentication key-management wpa version 2
   mbssid guest-mode       #ゲストモード(非ステルス)
   wpa-psk ascii gijutu    #パスフレーズ入力
!
dot11 ssid kanri
   vlan 100
   authentication open 
   authentication key-management wpa version 2
   mbssid dtim-period 2    #ステルス
   wpa-psk ascii kanri     #パスフレーズ入力
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 10 mode ciphers aes-ccm 
 encryption vlan 20 mode ciphers aes-ccm 
 !
 mbssid           # 注意:この行を書かないとssidを複数設定出来ない
 !
 ssid jinji
 ssid eigyo
 !
 channel 2472     # MHz単位で表示されるが、入力は"13"でOK
!
interface Dot11Radio0.10
 encapsulation dot1Q 10
 bridge-group 10
!
interface Dot11Radio0.20
 encapsulation dot1Q 20
 bridge-group 20
!
interface Dot11Radio0
 no ip address
 encryption vlan 30 mode ciphers aes-ccm 
 encryption vlan 100 mode ciphers aes-ccm 
 !
 mbssid
 !
 ssid gijutu
 ssid kanri
 !
 channel 5240     # MHz単位で表示されるが、入力は"48"でOK
!
interface Dot11Radio1.30
 encapsulation dot1Q 30
 bridge-group 30
!
interface Dot11Radio1.100
 encapsulation dot1Q 100
 bridge-group 1
!
interface GigabitEthernet0
 no ip address
!
interface GigabitEthernet0.10
 encapsulation dot1Q 10 native
 bridge-group 10
!
interface GigabitEthernet0.20
 encapsulation dot1Q 20 native
 bridge-group 20
!
interface GigabitEthernet0.30
 encapsulation dot1Q 30 native
 bridge-group 30
!
interface GigabitEthernet0.100
 encapsulation dot1Q 100 native
 bridge-group 1
!
interface BVI1
 ip address 192.168.100.101 255.255.255.0
!
ip default-gateway 192.168.100.1
!
bridge 1 route ip
!
ね?簡単でしょ? 
私なんかはVLAN関連でどハマりして泣きそうでしたけどね!


従来のルータみたいにVLAN単位にサブインターフェイスを記入することがポイント。

-無線側 : dot11 Radio {0|1}.*
-有線側 : GigabitEthernet0.*

そこで無線側と有線側をブリッジ(bridge-group *)して繋げてる。
2014年1月31日 コメント(0)トラックバック(0)

古越です

仕事で得た知識の共有ということで、小規模な業務用NWの構築について書きます。

Cisco892Wを使った構築例を書くよ!


  • 記事の対象者
・VLANを用いた中規模ネットワークを運用していて無線LANを導入したいという人
・Cisco892Wの構築例が知りたいという人


  • Cisco892Wについて
小/中規模事業者向けの無線LAN-APでルータとAPが2台一つになったもの。
この子の何が良いかというと”コスパ”。

・10万~20万と安い (業務用としては)
・値段の割に高機能
・そこそこの性能もある

出来ることが多いし安心して業務に使える機器! 
・・・ですが、構築するには癖があって、ルータ用ConfigとAP用Configがそれぞれ必要になるので分かりにくい。


  • 構成例
利用者ごとにVLANを分けているNWで、
VLAN毎にSSIDを振って無線で飛ばす構成。

Cisco892を追加するイメージ
nw_image.jpg

既存NW概要
VLAN.jpg


追加する無線の構成
wireless.jpg


こんな感じに追加してみる


という訳で具体的なConfigは次回書きます。
2014年1月27日 コメント(0)トラックバック(0)
古越です。

先日、HP ProCurve Switch 1810GシリーズのL2スイッチを何台か触ってました。
その作業中に設定をミスってしまって、リセットする方法が分からず困ったので
やり方を備忘禄として書きます。


  • 初期化手順
 1.スイッチの前面左側にある[Reset]ボタンと[Clear]ボタンを両方同時に数秒間押す

 2.[Clear]ボタンは押したまま、[Reset]ボタンを離す

 3.3つのLED(Act, FDx, Spd)が点滅を開始するので[Clear]ボタンを離す

以上の手順で工場出荷状態に戻ります。


  • 工場出荷時の初期設定
 Password: なし
 IP: 192.168.2.10



1810シリーズは設定方法がHTTPのGUIツール介する以外に無いんですよね。
なので、IPアドレス忘れたときとかVLAN設定をミスった時は上に書いた方法でしか
戻せなくなってしまう。

やり方を調べた時、日本語では1810シリーズじゃなく1800シリーズの情報しか
出てこなくて困りました。英語だとすぐ出るのにね。
2014年1月17日 コメント(0)トラックバック(0)
古越です。

先日、あるプロジェクトで福田と共に山口のお客様先で
キックオフMTGに挑んできました。

しかしMTG内容と関係ないところで福田、古越共にちょっとしたミスをしました。
というわけで、弊社のミスと対策の考え方について書かせてもらいます。


弊社のトラブル対応の基本スタンスですが、
下記のように対策を考えて実行してきます。


トラブル対応フレームワーク

  1. 謝罪
  2. 緊急対策
  3. 原因究明
  4. 恒久対策
  5. 周知共有

問題を大きくせず、次に生かすという考え方ですね。

プロジェクト進行のために福田と古越で土曜出勤しているのですが
それと合わせて、今回のちょっとしたミス内容とトラブル対策を共有しています。
些細なミスも対策、共有していく

そんなスタンスで今後も取り組んでいきます。
2013年10月 5日 コメント(0)トラックバック(0)
むせる


どうも、山田君に引き続いて納会について書かせて頂きます。
隠れ幹事として納会当日はバックヤードに隠れまくっていた古越です。
2012年度納会は沢山の方々の協力を頂き、
大盛況のうちに終了することができました!


【納会の様子

704470_471339959576615_1786951128_o.jpgのサムネール画像


納会の様子2.jpg




○準備について
さて本納会の準備なんですが,1ヶ月半前から徐々に進めていっていました
普段常駐先の業務をしている我々にとって納会の立ち位置はサブプロジェクト。
本腰を入れるのも何だか違うという理由から、緩く進めていって今に至ります。

納会準備1.jpg

来年の引き継ぎに向けた段取りも徐々に進行中でございます。


○幹事をやって一番学んだこと
飲み会の幹事だったら比較的簡単だったのですが
外部の方々を招待し、催し物を用意し、ルーレットで景品を当ててもらう。
そんな弊社の納会の準備は結構骨が折れました。その中で一番学んだ事、それは

一人で抱えず上手く人を頼るべき
という事でした。

幹事やってて自分が頭を抱えていた時
不出来な自分をいろんな人が助けてくれました

 ・HCさんが備品用意の役割をかって出てくれたり
 ・山田が頼んでも無いのにルーレット用の資料を作ってくれたり
 ・佐藤さんが催し物の手伝いしてくれたり、MC役を見事にやってのけたり
 ・小橋さんが段取りのツッコミしてくれたり、最後に労ってくれたり

うおー・・ 人の力って偉大やん

て思いましたね〜

人に迷惑架けないよう心がけても良い結果にはならんわけです。
人に頼って生きてく方が絶対良い結果になる。
それは当たり前の話だけれど改めて実感しました。

「プロマネは情報共有をしっかりやった上で人に頼りまくるんだ
 それさえやればプロジェクトは上手く動いていくから」
弊社福田はそんなような事を言っていた覚えがあります。

人に上手く頼るということ。
それが手っ取り早く仕事を進め、尚且つより良く生きる秘訣って訳か。

今更ながらそんな事に気づく新米エンジニアでした

また来年、別の人が納会の幹事を担当したときは
陰ながらのサポートとして、上手く頼られるようになってやろうと思っています。
ではではまた来年もよろしくお願いします。


納会の様子3.JPG


















2012年12月 6日 コメント(0)トラックバック(0)
こんばんは
最年少キャラのくせにおっさんとよく言われる山田です。

先日は(自称)日本一早い納会が行われました。

なんでこんなに早いかは、どこの業界でも12月は忙しいので早目に忘年会をやってしまおう
といった理由からです。

さて、そんな納会ですが、私は景品選別担当を主に行っていました。
"100%要らないものより、使い道に困るけどまだ使える" をモットーに、こんないろいろな商品を用意しました。

少しだけになりますが、ご紹介したいと思います。

目玉商品として
 カニ、温泉旅館宿泊券、ルンバ、Nexus7
を用意しました。
Nexus7は山田のごり押しで入れました

ネタとして
・iPadmini
  ただしモック
・電気火災用消火器
  サーバーの横に置いておけば安心ですね
・USB ハブ 10port
  いっぱい刺しまくれます!補助AC電源も対応なので充電も心配なし!
・卓上用USBシュレッダー
  機密情報がうるさい時代、即シュレッダーが大事です
・トイレのスッポン ラバーカップiPhoneスタンド
  おなじみトイレのスッポンがiPhoneスタンドに
  ちなみに正式名称は"ラバーカップ"だそうですよ

まだまだ他にもネタにとんだ商品を選定し、笑いを取れましたので、
知恵を絞って選んだだけあったと思います。

最後に、早いですが来年もRep1をどうぞよろしくお願いいたします。
早すぎですかね?
2012年12月 5日 コメント(0)トラックバック(0)
Feb
07
2011

良い習慣 【仕事観】

こんにちは、佐藤です。


先日のRep1TalkSession以来「習慣」について考えることが多くなりました。

興味を持つと人の色々な習慣が気になるものです。
今月のプレジデントに年収1500万と400万の人の日常習慣の違いを比較した記事が掲載されていましたのでいくつか抜粋します。
・週末も仕事をする人は1500万が2倍以上
・1日のうちピークタイムを把握している人が過半数
・やりたくないことリストを作成している人が2倍以上
・頼まれた時点で資料にちらっと目を通す
・3人に1人が迷ったら新しいほうを選ぶ
・年収1500万の人は意外と朝寝坊
などなど、年収の高い人が如何に「良い習慣」を持っているかが600人を対象としたアンケート結果の
比較によって論じられていました。

興味深いのは「○○している人は年収400万の人の倍以上」という結果が出ていても、年収1500万の人のうちその習慣を実行している人は3割ぐらい。
と、意外にも低い数字が出ていることが多いということです。

さて、これはどういうことなんでしょうか、私なりの仮説を立ててみました。

アンケートに挙げられている「良い習慣」の全ての項目を実行している人はいない。

しかしハイパフォーマーの方のほうが全体的に「実行している」人の率が高いということは、アンケート項目のうち複数の項目を組み合わせて実行している人が多いと推測される。

アンケート結果からは見えないが、ハイパフォーマーの方には目的達成のための独自の方程式があり、そのために必要な行動がいくつかの「習慣」のセットになっている。

【結論】習慣は「手段」であって「目的」ではない
「如何に自分のベストパフォーマンスを発揮するか」という点にフォーカスし、そのために必要な具体的な行動を取り続けることが「良い習慣」に繋がる。

最初のきっかけは
「年収の高い人はこういうことをやっているらしいぞ、僕もやってみよう」
程度の些細なことで良いのだと思います。
しかし、その習慣によって達成したい目標がしっかりとイメージできていなければ、三日坊主で終わってしまうか、続けること自体が目的になってしまう本末転倒な結果になってしまうのでしょう。


・しっかりと自分の目標を見据える
・そのためにどんな時間の使い方をすればよいのか、どんな行動を心がければよいのかを考える
・具体的な行動にまで落とし込み、習慣化する。

三日坊主で終わることの多い自分自身への反省も込めて、この3つを意識してみたいと思います。
2011年2月 7日 コメント(1)トラックバック(0)
Jan
27
2011

言葉の重み 【日々の出来事】

こんばんは、佐藤です。

今日は久々にトーマツさんのセミナーに行ってきました。

セミナーのテーマは
「幹部育成シリーズ<部下のやる気アップ力>」
だったのですが、実は「社長のための」という前置きがあったのを席に付いてから気づいた次第です。

セミナーの参加者はほとんどが会社の経営者、もしくは会社の幹部の方々
講師もトーマツイノベーションの白潟代表が努めるという熱の入ったセミナーでした。

セミナーの内容ももちろんでしたが、私が強く感じたのは
アウトプットまでの租借、経験、実践の大切さです。
同社のセミナーのテキストはほとんど白潟代表の経験に基づくものだと思うのですが
やはり本家本元の説得力、話の展開力には人を人を惹き付ける何かを感じずにはいられませんでした。
(他の講師の方々の講義ももちろん素晴らしいので誤解しないで下さい)

私も最近やっとアウトプットの大切さに気づきましたが
その言葉が借り物の言葉にならぬよう、しっかりと租借、実践していかなければならないのだな
と改めて感じさせられた一日でした。
2011年1月27日 コメント(0)トラックバック(0)
レップワンスタッフブログ RSS登録
Cisco ASAシリーズで安心の日々を お問い合わせはこちら